Microsoft, that's bullshit

If you say Tech Support really fast and replace the first T with an S it's like Sex Support lolololol.

Microsoft, that's bullshit

Postby TheRaven7 » Sat Mar 05, 2011 4:22 pm

http://windows.microsoft.com/en-US/wind ... ts-missing

Yeah, I don't think so. Does anyone know what components the SP1 installer is whining about?
User avatar
TheRaven7
 
Posts: 226
Joined: Mon Jul 24, 2006 6:49 am
Location: welcome to inanity

Re: Microsoft, that's bullshit

Postby Cassiel » Sat Mar 05, 2011 4:51 pm

This problem is commonly caused by using third-party products to customize a Windows 7 installation and remove some system components. To fix this problem, follow the steps below to reinstall Windows 7, and then try to install Windows 7 SP1 again.

This is probably code for "We know you're using RemoveWAT, bitch."
User avatar
Cassiel
 
Posts: 5083
Joined: Wed May 31, 2006 2:12 pm

Re: Microsoft, that's bullshit

Postby TheRaven7 » Sat Mar 05, 2011 6:05 pm

Nope, legit copy.

I fixed the issue; it was ATI drivers I removed with DriverSweeper. Apparently, even though I don't have an ATI display, SP1 won't install without them.

But now, the installer spends 10 minutes doing something, then restarts, and then at 1% configuring, says "service pack failure, reverting changes" and then goes to the login screen.

SFC dumped a 60 MB log file, and listed a bunch of shit it couldn't repair, so I'll probably just reinstall over Spring Break. It's still retarded that it refuses to install and won't give any details beyond "an error has occurred".
User avatar
TheRaven7
 
Posts: 226
Joined: Mon Jul 24, 2006 6:49 am
Location: welcome to inanity

Re: Microsoft, that's bullshit

Postby Cassiel » Sat Mar 05, 2011 6:19 pm

Legit has nothing to do with it. Smart people remove WAT regardless.
User avatar
Cassiel
 
Posts: 5083
Joined: Wed May 31, 2006 2:12 pm

Re: Microsoft, that's bullshit

Postby TheRaven7 » Sat Mar 05, 2011 7:25 pm

Why?
User avatar
TheRaven7
 
Posts: 226
Joined: Mon Jul 24, 2006 6:49 am
Location: welcome to inanity


Return to Tech Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron