Page 1 of 1

Page not redirecting properly

PostPosted: Mon Sep 28, 2009 6:03 pm
by Styx
I get this error regularly when I try to access bookmarks (mostly when I do this) on Facebook and it is fucking frustrating. The thing is, it only happens on my account. Eg. I get the error and then switch accounts and try to access the exact same bookmark in the same way from my brother's, girlfriend's, whoever's, and they get through fine but mine never redirects properly. I've also tried switching computers and reinstalling Firefox but I still have the same problem. It seems pretty random too - sometimes I get it sometimes I don't and I usually end up having to refresh the page until the fucker lets me in.

Just wondering if anyone knows anything about this because it is extremely frustrating and I don't want it happening on other pages too. AFAIK all the settings are the same and I haven't touched anything and cookies are allowed for Facebook.

The last picture (edit: which is actually the first picture displayed zomg reverse order) is a slightly different error message I got when trying to access it from a library at my uni. It says something about server configuration but wouldn't that also prevent others from accessing it (even though they can bceause I tested it)?

Re: Page not redirecting properly

PostPosted: Wed Sep 30, 2009 5:00 am
by Ensabahnur
Does this happen in IE?

Also, try this:
http://kb.mozillazine.org/The_page_is_n ... g_properly

Re: Page not redirecting properly

PostPosted: Wed Sep 30, 2009 7:23 am
by Styx
Yeah it happens on IE too. Doesn't matter though since MozillaZine solved the problem, for now at least. Thanks very much, I appreciate it. I forgot all about those Mozilla Firefox help sites lol

Re: Page not redirecting properly

PostPosted: Wed Sep 30, 2009 1:24 pm
by Styx
Well, it was working fine for a while but now it's happening again and even after doing the MozillaZine stuff again it still doesn't work. I thought that that was a too simple solution to the problem. I think it was just luck it was working before when I did that stuff because despite the conditions of the cookies, the bookmark works for other people with the same settings and the same computer and the same login just not on my Facebook. Meh.

The problem is still there but it has improved.

Re: Page not redirecting properly

PostPosted: Thu Oct 01, 2009 8:58 am
by Ensabahnur
Sounds like a profile issue.