Incredible lag problems on battle net, no clue why

If you say Tech Support really fast and replace the first T with an S it's like Sex Support lolololol.

Incredible lag problems on battle net, no clue why

Postby Drain_Pipe » Sat Jul 19, 2008 6:56 pm

So I use a gaming laptop for playing wc3 online and i thought it was decent, but lately, and for quite a while now, it's terribly laggy when it comes to bnet, and I can;t figure out any reason why, everything I try gets me no results.

http://www.notebookreview.com/default.asp?newsID=2780

Those are the specs for my laptoip, except that I got an extra gb of DDR2 dual channel memory since that's all they had when I went to buy it, so i paid the little bit extra, assuming better performance. When I got it, everything worked nicely, but now it's terribly slow, and b-net is laggy, if not laggier, than my old 5 yr old comp. Does anyone have any reasons why this might be happening, or how I can fix this?

so far i've tried:

-turning off my firewall
-checking for viruses, spyware etc,, (i use windows live OneCare, i;d assume it's decent enough, newest version)
-cleaning up as much shit that I could off my computer.
-Closing all programs possible while playing.

so far, nothing changes (assuming these things help to fix the problem), so perhaps there's another reason why this isn't working?

Btw I bought mine bran new about 3 years ago. it should slow down a bit, but not wor warcraft 3...
-Drain Pipe Out-
Drain_Pipe
 
Posts: 640
Joined: Sat Jul 29, 2006 9:16 am

Re: Incredible lag problems on battle net, no clue why

Postby Herosbane » Mon Jul 21, 2008 5:28 pm

Three years is a long time in computer years.
User avatar
Herosbane
 
Posts: 1353
Joined: Wed Jul 05, 2006 12:36 pm
Location: Seattle

Re: Incredible lag problems on battle net, no clue why

Postby Drain_Pipe » Mon Jul 21, 2008 6:14 pm

Well look at the specs and tell me it's isn't enough to run a 5-6 year old game. This laptop has pretty much better everything than my crap computer, and wx3 ran ok on that...
-Drain Pipe Out-
Drain_Pipe
 
Posts: 640
Joined: Sat Jul 29, 2006 9:16 am

Re: Incredible lag problems on battle net, no clue why

Postby theboogleman » Mon Jul 21, 2008 7:27 pm

Windows deteorates over time regardless of specs.
theboogleman
 
Posts: 2390
Joined: Mon Jul 10, 2006 2:39 am

Re: Incredible lag problems on battle net, no clue why

Postby Drain_Pipe » Tue Jul 22, 2008 5:08 pm

So clear everything and keep just necessary files?
-Drain Pipe Out-
Drain_Pipe
 
Posts: 640
Joined: Sat Jul 29, 2006 9:16 am

Re: Incredible lag problems on battle net, no clue why

Postby theboogleman » Tue Jul 22, 2008 5:25 pm

No, defragging/etc, formatting even.
theboogleman
 
Posts: 2390
Joined: Mon Jul 10, 2006 2:39 am

Re: Incredible lag problems on battle net, no clue why

Postby Junus » Wed Jul 23, 2008 11:18 am

Define lagging. Is it command lag on units or the lag where everyone tells you you're lagging out the game. In either case, does this happen when you're hosting or joining or both? Is this lag a battle net specific phenomena or is your connection lagging across all internet applications. Are you using wireless or a wired connection? Is it hooked to a router or the modem itself?
Junus
 
Posts: 40
Joined: Tue Sep 26, 2006 7:17 am


Return to Tech Support

Who is online

Users browsing this forum: No registered users and 1 guest