How to make a model stop turning

For discussions regarding skinning and mapmaking for Warcraft 3.

Moderator: Moderators

How to make a model stop turning

Postby Boolerian » Mon Jan 11, 2010 10:52 am

I've been making some models in 3ds max 5, and when making buffs, the most annoying thing happens. When I try the model ingame, and place it on a unit, the model changes facing as that unit does. As the modes is constructed from a plane, much like the Inner Fire, this just looks dull.

How can I make the model having a static facing point, no matter of the unit to which it is attached to? There must be some settings in 3ds max 5!



EDIT: I've found the solution, bilboarding. You can lock or delete this thread.
User avatar
Boolerian
 
Posts: 138
Joined: Tue Mar 20, 2007 12:06 am

Return to Custom Mapmaking

Who is online

Users browsing this forum: No registered users and 2 guests

cron