Page 1 of 1

Jass Newgen Pack or whatever. Probelms with it.

PostPosted: Wed Aug 27, 2008 7:50 am
by Drain_Pipe
So in all attempts to understand, or at least use vJass and play around with it. i dled the NewGen Pack from wcecampaigns but the damn editor won't load. I have the latest version updated and such but it keeps saying there's some sort of error. I don;t get it at all, are you guys getting the same problems or do you guys use a different version or what? (i have the latest one)

Re: Jass Newgen Pack or whatever. Probelms with it.

PostPosted: Wed Aug 27, 2008 8:00 am
by Dr.Willy
You need the 1.21b worldedit executable until they patch Newgen.

Re: Jass Newgen Pack or whatever. Probelms with it.

PostPosted: Wed Aug 27, 2008 8:08 am
by Fledermaus
The newest wc3 patch stuffs it up and it's hasn't been updated to deal with that yet. You can still use it if you replace your worldedit.exe with the 1.21 version (back it up before hand) but you will not be able to use the "Test Map" button.

EDIT: Gah, beaten to the punch.

Re: Jass Newgen Pack or whatever. Probelms with it.

PostPosted: Fri Aug 29, 2008 6:48 am
by Drain_Pipe
k, thx, problem fixed. ON WITH THE JASSING!!!